Sélectionner une page


Matériel: processeur 1 GHz ou plus rapide. 1 Go de RAM ou plus. 1 Go d’espace disque disponible; Une partie de cet espace est libérée après l’installation lorsque le package de téléchargement d’origine est supprimé du disque dur.

Systèmes d’exploitation: Windows XP SP2, Windows Vista ou Windows 7 (x86, x64) ou Linux avec GLIBC 2.3 à 2.11 (x86, x86_64, PowerPC) ou Mac OS X 10.4 à 10.6 (PowerPC, Intel) ou Solaris 8, 9, 10 (SPARC, x86, x86-64) ou AIX 5.2 à 6.1 (POWER) ou HP-UX 11i v1 à v3 (PA-RISC, Itanium).

L’un des IDE suivants:
-Eclipse 3.0 à 3.5 sous Windows, Linux, Mac OS X, Solaris, AIX ou HP-UX.
-IBM Rational Application Developer 6.0 à 7.5 sous Windows.
-IBM Rational Application Developer 7.0 à 7.5 sous Linux.
– Des IDE supplémentaires basés sur Eclipse 3.0 à 3.5 sont pris en charge, notamment Adobe Flex Builder 3 et Aptana Studio 2.0.

L’une des versions suivantes de l’environnement d’exécution Java:
– Sun Java 1.4 à 6 ou IBM Java 1.4 à 6 sous Microsoft Windows
– Apple Java ™ 1.4 à 6 sous Mac OS X.
– Sun Java ™ 1.5 à 6 sous Linux ou Solaris
– IBM Java 1.5 à 6 sous Linux ou AIX
– HP Java ™ 1.5 à 6 sur HP-UX

Nécessite Visual Studio 2005 Team Foundation Server ou Visual Studio 2008 Team Foundation Server ou Visual Studio Team Foundation Server 2010.



Source link

Recent Posts