Sélectionner une page


WordPress a publié une mise à jour de correction de bogue, la version 5.6.2. Mis à part un problème impliquant le plugin Ultimate Addons for Gutenberg, la mise à jour est en grande partie réussie. Les éditeurs seront invités à le mettre à jour.

WordPress 5.6.2

WP 5.6.2 est appelé une mise à jour de maintenance. Une mise à jour de maintenance est utilisée pour corriger les erreurs causées par une mise à jour précédente. Puisqu’une mise à jour de maintenance corrige des problèmes, il est généralement recommandé aux éditeurs de mettre à jour leur WordPress avec la dernière version.

La publicité

Lisez ci-dessous

Dépannage

La dernière mise à jour résout un problème introduit avec la version 5.6.1. Ce problème a été appelé « Quitter le site Web? Les modifications que vous apportez peuvent ne pas être enregistréesErreur. Ce qui se passe, c’est que WordPress déclenche un avertissement sur certaines pages du backend d’administration indiquant que les modifications apportées ne seront pas enregistrées.

Le premier rapport du bogue l’a décrit comme ça::

«Nous utilisons beaucoup des taxonomies personnalisées. À partir de la version 5.6.1, l’invite «Quitter le site?» Apparaîtra sur chaque page de taxonomie personnalisée. Les modifications que vous apportez peuvent ne pas être enregistrées. «Cela n’a jamais été le cas pour les taxonomies personnalisées auparavant et cela devient maintenant vraiment ennuyeux. « 

La publicité

Lisez ci-dessous

Cela a causé une confusion importante dans la communauté de publication WordPress car beaucoup ne savaient pas pourquoi ils recevaient le message d’avertissement.

Les éditeurs WordPress sont encouragés à mettre à jour vers la version 5.6.2 car elle contient un correctif de bogue et il n’y a pas de rapports généralisés de problèmes.

Compléments ultimes pour Gutenberg Bug

Le seul bug signalé concerne un plugin tiers Addons ultimes pour Gutenberg par Brainstorm Force.

Selon un rapport sur les forums de support WordPress, l’erreur est à l’origine d’un problème d’affichage. En termes de bogues, il s’agit d’un problème relativement mineur. Le problème semble être un bug avec le plugin et non avec WordPress.

Les éditeurs qui utilisent le plugin Ultimate Addons for Gutenberg et rencontrent des anomalies d’affichage seront encouragés à le faire Soumettez un ticket d’assistance à WP Astra, l’éditeur du plugin.

La personne qui signale le problème a partagé cette description du problème:

«J’ai fait quelques tests et j’ai trouvé le problème. C’est un plugin, en particulier Ultimate Addons pour Gutenberg. En particulier, cela ne se produit que lorsqu’un carrousel de poste est utilisé.

Remarque: il peut y avoir d’autres déclencheurs pour le problème, mais cela m’affecte en ce moment.

Si je désactive ce plugin, le problème disparaît. Malheureusement, je ne peux pas simplement le désactiver car j’utilise certains de ces blocs pour beaucoup de contenu.

PD: Oh, et si vous avez encore besoin des informations, le sujet que j’utilise est Astra

PD2: J’ai essayé vingt et un et vingt-neuf et le problème n’est pas là. Semble être lié à la collaboration entre Astra et Ultimate Addons pour Gutenberg. « 

La publicité

Lisez ci-dessous

Le bogue semble être un problème assez insignifiant qui affecte un nombre relativement restreint d’éditeurs WordPress.

WordPress 5.6.2 semble être une mise à jour sûre. Les éditeurs seront invités à mettre à jour leurs installations WordPress.

Citation

Lisez l’annonce officielle de WordPress:

Version de maintenance de WordPress 5.6.2





Source link

Recent Posts