Sélectionner une page


Pour exécuter WordPress, nous recommandons que votre hébergeur prenne en charge:

  • PHP Version 7.4 ou supérieure.
  • MySQL Version 5.6 ou supérieure OU ALORS MariaDB Version 10.1 ou supérieure.
  • HTTPS Support

Ça l’est vraiment. Nous recommandons Apache ou alors Nginx comme le serveur le plus robuste et le plus fonctionnel pour exécuter WordPress, mais tout serveur prenant en charge PHP et MySQL fera l’affaire. Cela signifie que nous ne pouvons pas tester tous les environnements possibles et L’un des hôtes de notre page d’hébergement prend en charge ce qui précède et plus sans problème.

Des recommandations détaillées pour les extensions PHP sont disponibles dans le Manuel d’hébergement.

Remarque: si vous êtes dans un environnement hérité où vous n’avez que des versions plus anciennes de PHP ou MySQL, WordPress fonctionnera également avec PHP 5.6.20+ et MySQL 5.0+, mais ces versions ont la fin de vie officielle et en tant que tel peut exposer votre site à des vulnérabilités de sécurité.

Renseignez-vous

Voici une lettre à envoyer à votre hôte. Copier et coller!

Je suis intéressé par le logiciel web open source WordPress et je me demandais si mon compte prend en charge:

  • PHP 7.4 ou supérieur

  • MySQL 5.6 ou supérieur OU MariaDB 10.1 ou supérieur

  • Nginx ou Apache avec le module mod_rewrite
  • Prise en charge HTTPS

Merci beaucoup!

Non requis, mais recommandé pour une meilleure sécurité

L’hébergement est plus sécurisé lorsque les applications PHP telles que WordPress s’exécutent en utilisant le nom d’utilisateur de votre compte au lieu du nom d’utilisateur partagé par défaut du serveur. Demandez à votre hébergeur potentiel quelles mesures il prend pour assurer la sécurité de votre compte.



Source link

Recent Posts